<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.cieonline.co.uk/xmlrpc.php" />
<title>Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan &#8211; CIE</title>
<meta property="og:title" content="Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan - CIE"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Real-Time Innovations (RTI), the Industrial Internet of Things (IIoT) connectivity company, announce"/>
<meta property="og:url" content="https://www.cieonline.co.uk/xpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan/"/>
<meta property="og:site_name" content="CIE"/>
<meta property="og:image" content="https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-660x330.jpg" />
<link rel='dns-prefetch' href='//cieonline.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIE &raquo; Feed" href="https://www.cieonline.co.uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cieonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cieonline.co.uk/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cieonline.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.cieonline.co.uk/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.cieonline.co.uk/wp-content/plugins/popups/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.cieonline.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.cieonline.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.cieonline.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"2ba987a86a","ajaxurl":"https:\/\/www.cieonline.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.cieonline.co.uk/wp-content/plugins/advanced-access-manager/media/js/aam-login.js'></script>
<link rel='https://api.w.org/' href='https://www.cieonline.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cieonline.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cieonline.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Encapsulated AC-DC converters provide up to 36W and protect to IP67' href='https://www.cieonline.co.uk/encapsulated-ac-dc-converters-provide-up-to-36w-and-protect-to-ip67-3/' />
<link rel='next' title='Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip' href='https://www.cieonline.co.uk/enflame-technology-selects-rambus-hbm2-memory-subsystem-solution-for-next-generation-ai-training-chip/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel="canonical" href="https://www.cieonline.co.uk/xpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan/" />
<link rel='shortlink' href='https://www.cieonline.co.uk/?p=50171' />
<link rel="alternate" type="application/json+oembed" href="https://www.cieonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cieonline.co.uk%2Fxpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cieonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cieonline.co.uk%2Fxpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://cieonline.co.uk/wp-content/uploads/2017/04/CiE-Icon-32.ico" /><link rel="shortcut icon" href="https://cieonline.co.uk/wp-content/uploads/CiE-Icon-32.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.cieonline.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.cieonline.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.cieonline.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.cieonline.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.cieonline.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.cieonline.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.cieonline.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-33932740-1', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-50171 single-format-standard cookies-not-set">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.cieonline.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.cieonline.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/cie_magazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1030"><a href="https://www.cieonline.co.uk/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-40470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40470"><a href="https://www.cieonline.co.uk/cookies/">Cookies</a></li>
	<li id="menu-item-40472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40472"><a href="https://www.cieonline.co.uk/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-40471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40471"><a href="https://www.cieonline.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-1031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031"><a href="https://www.cieonline.co.uk/registration/">Registration</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1033"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMP2020/html/index.html?page=1">Media Info</a></li>
<li id="menu-item-40263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40263"><a href="https://www.cieonline.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31333"><a href="https://www.cieonline.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-18570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18570"><a href="/wp-admin">Client Login</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.cieonline.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.cieonline.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/cie_magazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-bottom:10px;">
			<h2>								<a title="CIE" href="https://www.cieonline.co.uk/">
					<img src="https://cieonline.co.uk/wp-content/uploads/2017/04/cie-logo.png" alt="CIE" width="148" height="110" /><strong>CIE Components in Electronics</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://cieonline.co.uk/wp-content/uploads/2017/04/cie-logox2.png');
       	jQuery('#theme-header .logo img').attr('width',		'148');
       	jQuery('#theme-header .logo img').attr('height',	'110');
	}
});
</script>
			<div class="e3lan e3lan-top">			<ins data-revive-zoneid="418" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-978"><a href="https://www.cieonline.co.uk/">HomePage</a></li>
<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-977 mega-menu mega-recent-featured "><a href="https://www.cieonline.co.uk/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1049"><a href="https://www.cieonline.co.uk/category/news/"><i class="fa fa-area-chart"></i>Latest Developments</a></li>
	<li id="menu-item-28342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="https://www.cieonline.co.uk/category/news/interviews-comments/"><i class="fa fa-comments-o"></i>Interviews &#038; Comments</a></li>
	<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="https://www.cieonline.co.uk/category/news/profiles/"><i class="fa fa-child"></i>Profiles</a></li>
	<li id="menu-item-29688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29688"><a href="https://www.cieonline.co.uk/calendar-2/"><i class="fa fa-calendar-check-o"></i>Calendar</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/enflame-technology-selects-rambus-hbm2-memory-subsystem-solution-for-next-generation-ai-training-chip/" title="Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip"><img src="https://www.cieonline.co.uk/wp-content/uploads/shutterstock_1096541144.jpg" width="660" height="330" alt="Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/enflame-technology-selects-rambus-hbm2-memory-subsystem-solution-for-next-generation-ai-training-chip/" title="Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip">Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/xpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan/" title="Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan"><img src="https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-110x75.jpg" width="110" height="75" alt="Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/xpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan/" title="Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan">Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/encapsulated-ac-dc-converters-provide-up-to-36w-and-protect-to-ip67-3/" title="Encapsulated AC-DC converters provide up to 36W and protect to IP67"><img src="https://www.cieonline.co.uk/wp-content/uploads/PS122436MK-PR-Photo-110x75.jpg" width="110" height="75" alt="Encapsulated AC-DC converters provide up to 36W and protect to IP67" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/encapsulated-ac-dc-converters-provide-up-to-36w-and-protect-to-ip67-3/" title="Encapsulated AC-DC converters provide up to 36W and protect to IP67">Encapsulated AC-DC converters provide up to 36W and protect to IP67</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/exide-awarded-battery-partnership-for-jcbs-electric-teletruks/" title="Exide Awarded Battery Partnership for JCB&#8217;s Electric Teletruks"><img src="https://www.cieonline.co.uk/wp-content/uploads/shutterstock_1034944264-110x75.jpg" width="110" height="75" alt="Exide Awarded Battery Partnership for JCB&#8217;s Electric Teletruks" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/exide-awarded-battery-partnership-for-jcbs-electric-teletruks/" title="Exide Awarded Battery Partnership for JCB&#8217;s Electric Teletruks">Exide Awarded Battery Partnership for JCB&#8217;s Electric Teletruks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1045 mega-menu mega-recent-featured "><a href="https://www.cieonline.co.uk/category/features/"><i class="fa fa-cubes"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-28343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28343"><a href="https://www.cieonline.co.uk/category/features/aerospace-military-defence/"><i class="fa fa-fighter-jet"></i>Aerospace, Military &#038; Defence</a></li>
	<li id="menu-item-28344" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28344"><a href="https://www.cieonline.co.uk/category/features/automotive/"><i class="fa fa-car"></i>Automotive</a></li>
	<li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036"><a href="https://www.cieonline.co.uk/category/features/displays/"><i class="fa fa-television"></i>Displays</a></li>
	<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="https://www.cieonline.co.uk/category/features/distribution/"><i class="fa fa-archive"></i>Distribution</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://www.cieonline.co.uk/category/features/embedded/"><i class="fa fa-compress"></i>Embedded</a></li>
	<li id="menu-item-28345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28345"><a href="https://www.cieonline.co.uk/category/features/enclosures/"><i class="fa fa-codepen"></i>Enclosures</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1040"><a href="https://www.cieonline.co.uk/category/features/ics-semiconductors/"><i class="fa fa-connectdevelop"></i>ICs &#038; Semiconductors</a></li>
	<li id="menu-item-28346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28346"><a href="https://www.cieonline.co.uk/category/features/industrial/"><i class="fa fa-industry"></i>Industrial</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041"><a href="https://www.cieonline.co.uk/category/features/interconnection/"><i class="fa fa-arrows"></i>Interconnection</a></li>
	<li id="menu-item-28347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28347"><a href="https://www.cieonline.co.uk/category/features/internet-of-things/"><i class="fa fa-globe"></i>Internet of Things</a></li>
	<li id="menu-item-28348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28348"><a href="https://www.cieonline.co.uk/category/features/led-technology/"><i class="fa fa-lightbulb-o"></i>LED Technology</a></li>
	<li id="menu-item-29647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29647"><a href="https://www.cieonline.co.uk/category/features/optoelectronics/"><i class="fa fa-eye"></i>Optoelectronics</a></li>
	<li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1042"><a href="https://www.cieonline.co.uk/category/features/power/"><i class="fa fa-bolt"></i>Power</a></li>
	<li id="menu-item-28349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28349"><a href="https://www.cieonline.co.uk/category/features/test-measurement/"><i class="fa fa-area-chart"></i>Test &#038; Measurement</a></li>
	<li id="menu-item-29427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29427"><a href="https://www.cieonline.co.uk/category/features/thermal-management/"><i class="fa fa-fire"></i>Thermal Management</a></li>
	<li id="menu-item-1044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044"><a href="https://www.cieonline.co.uk/category/features/wireless-communications/"><i class="fa fa-wifi"></i>Wireless &#038; Communications</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/enflame-technology-selects-rambus-hbm2-memory-subsystem-solution-for-next-generation-ai-training-chip/" title="Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip"><img src="https://www.cieonline.co.uk/wp-content/uploads/shutterstock_1096541144.jpg" width="660" height="330" alt="Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/enflame-technology-selects-rambus-hbm2-memory-subsystem-solution-for-next-generation-ai-training-chip/" title="Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip">Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/xpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan/" title="Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan"><img src="https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-110x75.jpg" width="110" height="75" alt="Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/xpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan/" title="Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan">Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/pacer-secures-new-franchise-agreement-with-4d-systems/" title="Pacer secures new franchise agreement with 4D Systems"><img src="https://www.cieonline.co.uk/wp-content/uploads/gen4-uLCD-35D-CLB_BuyNow-110x75.png" width="110" height="75" alt="Pacer secures new franchise agreement with 4D Systems" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/pacer-secures-new-franchise-agreement-with-4d-systems/" title="Pacer secures new franchise agreement with 4D Systems">Pacer secures new franchise agreement with 4D Systems</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/semtech-wilhelmsen-and-tti-transform-the-maritimes-with-lora-based-connectivity/" title="Semtech, Wilhelmsen and TTI Transform the Maritimes with LoRa-based Connectivity"><img src="https://www.cieonline.co.uk/wp-content/uploads/S043-Semtech-WilhelmsenLoRaSolution-110x75.jpg" width="110" height="75" alt="Semtech, Wilhelmsen and TTI Transform the Maritimes with LoRa-based Connectivity" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/semtech-wilhelmsen-and-tti-transform-the-maritimes-with-lora-based-connectivity/" title="Semtech, Wilhelmsen and TTI Transform the Maritimes with LoRa-based Connectivity">Semtech, Wilhelmsen and TTI Transform the Maritimes with LoRa-based Connectivity</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050"><a href="http://www.ciedirectory.co.uk"><i class="fa fa-search-plus"></i>Distributor Directory</a></li>
<li id="menu-item-17609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17609"><a><i class="fa fa-file-image-o"></i>Digital Issues</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-49948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49948"><a>2020</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-49949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49949"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan2020/html/index.html?page=1">December/January</a></li>
	</ul>
</li>
	<li id="menu-item-47491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47491"><a href="http://google.com">2019</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-49464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49464"><a href="https://content.yudu.com/web/69r/0A18qm2/CIENov2019/html/index.html?page=1">November</a></li>
		<li id="menu-item-49211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49211"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEOct2019/html/index.html?page=1">October</a></li>
		<li id="menu-item-48895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48895"><a href="https://content.yudu.com/web/69r/0A18qm2/CIESept2019/html/index.html?page=1">September</a></li>
		<li id="menu-item-48569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48569"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJulAug2019/html/index.html?page=1">July/August</a></li>
		<li id="menu-item-48128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48128"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJune2019/index.html">June</a></li>
		<li id="menu-item-47996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47996"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMAY2019/html/index.html">May</a></li>
		<li id="menu-item-47798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47798"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEAPR2019/html/index.html?origin=reader">April</a></li>
		<li id="menu-item-47720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47720"><a href="https://content.yudu.com/web/69r/0A18qm2/ciemar2019/html/index.html">March</a></li>
		<li id="menu-item-47608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47608"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEFeb2019/index.html">February</a></li>
		<li id="menu-item-47492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47492"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan2019/html/index.html">December/January</a></li>
	</ul>
</li>
	<li id="menu-item-33363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33363"><a>2018</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-46276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46276"><a href="https://content.yudu.com/web/69r/0A18qm2/CIENov2018/html/index.html">November</a></li>
		<li id="menu-item-45233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45233"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEOct2018/html/index.html">October</a></li>
		<li id="menu-item-44112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44112"><a href="https://content.yudu.com/web/69r/0A18qm2/CIESept2018/html/index.html">September</a></li>
		<li id="menu-item-43206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43206"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJulAug2018/index.html">July/August</a></li>
		<li id="menu-item-41702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41702"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJune2018/html/index.html">June</a></li>
		<li id="menu-item-40535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40535"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMay2018/index.html">May</a></li>
		<li id="menu-item-39722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39722"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEApr2018/index.html">April</a></li>
		<li id="menu-item-39050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39050"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMarch2018/index.html">March</a></li>
		<li id="menu-item-34829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34829"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEFeb2018/index.html">February</a></li>
		<li id="menu-item-33364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33364"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan2018/html/index.html">December / January</a></li>
	</ul>
</li>
	<li id="menu-item-17610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17610"><a>2017</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31731"><a href="https://content.yudu.com/web/69r/0A18qm2/CIENov2017/index.html">November</a></li>
		<li id="menu-item-31079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31079"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEOct2017/index.html">October</a></li>
		<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a href="https://content.yudu.com/web/69r/0A18qm2/CIESept2017/index.html">September</a></li>
		<li id="menu-item-17611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17611"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEJulAug2017/index.html">July / August</a></li>
		<li id="menu-item-17612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17612"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEJune2017/html/index.html">June</a></li>
		<li id="menu-item-17613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17613"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEMay2017/index.html">May</a></li>
		<li id="menu-item-17614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17614"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEApr2017/index.html">April</a></li>
		<li id="menu-item-17615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17615"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEMar2017/index.html">March</a></li>
		<li id="menu-item-17616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17616"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEFeb2017/index.html">February</a></li>
		<li id="menu-item-17618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17618"><a href="http://content.yudu.com/web/69r/0A18qm2/CiEDecJan201617/index.html">December / January</a></li>
	</ul>
</li>
	<li id="menu-item-17617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17617"><a>2016</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-17619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17619"><a href="http://content.yudu.com/web/69r/0A18qm2/CIENov2016/html/index.html">November</a></li>
		<li id="menu-item-17620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17620"><a href="http://content.yudu.com/web/69r/0A18qm2/CiEOct2016/index.html">October</a></li>
		<li id="menu-item-17621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17621"><a href="http://content.yudu.com/web/69r/0A18qm2/CiESept2016/index.html">September</a></li>
		<li id="menu-item-17622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17622"><a href="http://content.yudu.com/web/69r/0A18qm2/CiEJulAug2016/index.html">July / August</a></li>
		<li id="menu-item-17623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17623"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEJune2016/index.html">June</a></li>
		<li id="menu-item-17624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17624"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEMay2016/index.html">May</a></li>
		<li id="menu-item-17625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17625"><a href="http://content.yudu.com/A3zdue/CiEApr2016">April</a></li>
		<li id="menu-item-17626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17626"><a href="http://content.yudu.com/A3z3kx/CiEMar2016">March</a></li>
		<li id="menu-item-17627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17627"><a href="http://content.yudu.com/A3yry7/CiEFeb2016">February</a></li>
		<li id="menu-item-17628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17628"><a href="http://content.yudu.com/A3yhau/CIEDecJan2016">December / January</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<ins data-revive-zoneid="480" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>
	<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		
		
		<div class="revive-cat"><ins data-revive-zoneid="470" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins><script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>		
				
		<article class="post-listing post-50171 post type-post status-publish format-standard has-post-thumbnail  category-automotive category-internet-of-things category-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Xpeng Motors Deploys RTI’s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.cieonline.co.uk/category/features/automotive/" rel="category tag">Automotive</a>, <a href="https://www.cieonline.co.uk/category/features/internet-of-things/" rel="category tag">Internet of Things</a>, <a href="https://www.cieonline.co.uk/category/news/" rel="category tag">News</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>103 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p class="p1"><span class="s1"><a href="https://r.xdref.com/?id=xBD8HYmp043237&amp;from=sabrina@lorenzoni.de&amp;to=nmarriott@datateam.co.uk&amp;url=http://www.rti.com/">Real-Time Innovations (RTI)</a>,</span> the Industrial Internet of Things (IIoT) connectivity company, announced that <a href="https://r.xdref.com/?id=xBD8HYmp043237&amp;from=sabrina@lorenzoni.de&amp;to=nmarriott@datateam.co.uk&amp;url=https://en.xiaopeng.com/">Xpeng Motors</a>, a leading smart mobility and electric vehicle (EV) company, has selected Connext DDS as the connectivity framework for its latest production model, the Xpeng P7 intelligent electric sedan.</p>
<p class="p1"><img class="alignleft size-medium wp-image-50172" src="https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-300x169.jpg" alt="" width="300" height="169" srcset="https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-300x169.jpg 300w, https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-150x84.jpg 150w, https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-768x432.jpg 768w, https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-1024x576.jpg 1024w, https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />The use of RTI technology allows Xpeng Motors to offer highly reliable, robust and advanced autonomous driving systems in its 2<span class="s2"><sup>nd</sup></span> generation electric vehicles. <b></b></p>
<p>Xpeng Motors will begin deliveries of its P7 vehicles to customers in Q2 of 2020, making it the first Chinese company to use Connext DDS in the production models of autonomous vehicles.</p>
<p>Over the past few months, Xpeng Motors unveiled a series of high-end technology and design features of the P7, making it the first production vehicle to implement financial industry standards-compliant authentication digital car key technology, and first to carry Alibaba’s In-Car Mini APP platform. Xpeng Motors also announced in November that it has signed an agreement with Alipay to jointly develop in-car payment functions, which will first be implemented in the P7 vehicle. The Chinese smart EV maker also announced in November the signing of $400 million in Series C funding to accelerate its business growth.</p>
<p>Built on the Smart Electric Platform Architecture (“SEPA”), the P7 will employ the XPILOT 3.0 autonomous driving system. This is powered by Connext DDS and enables the progressive implementation of Level 3 autonomous driving. RTI is enabling Xpeng’s vision of producing intelligent and autonomous vehicles for the middle-range market in China, the largest segment of the world’s biggest electric vehicle market.</p>
<p>Xpeng Motors uses Connext DDS in its highly complex P7 autonomous system to efficiently and effectively send and receive data in real time. RTI Connext DDS mitigates risk and delivers low-latency, high-reliability, scalability and security essential for distributed systems. Connext DDS is the only framework that is deployed in hundreds of autonomous industrial applications and is capable of supporting autonomous vehicle development from research to production. The plug-and-play architecture, advanced DDS Security, and support from ECU to backend allows Connext DDS users to develop and reuse software across the entire network stack while future-proofing their IP from market and technology changes.</p>
<p>In the development of the P7, Xpeng Motors relied on new features in RTI’s <a href="https://r.xdref.com/?id=xBD8HYmp043237&amp;from=sabrina@lorenzoni.de&amp;to=nmarriott@datateam.co.uk&amp;url=https://info.rti.com/hubfs/Datasheets/RTI_Datasheet_10005_Recording-Service_V3_Web_0718.pdf">Recording Service</a>, the first off-the-shelf solution for reliable and non-intrusive recording, analysis and replay of real-time data, messages and events at high data rates and high fidelity. With the Recording Service, users now have the ability to temporarily store the recording log in RAM and flush it to storage as needed, allowing longer use of SSDs while in the field. This offers an easier and more efficient fix for system debugging.</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.cieonline.co.uk/?p=50171" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Xpeng+Motors+Deploys+RTI%E2%80%99s+Connectivity+Technology+to+Drive+Development+of+Autonomous+System+in+Electric+Sedan&url=https://www.cieonline.co.uk/?p=50171" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.cieonline.co.uk/?p=50171&amp;name=Xpeng+Motors+Deploys+RTI%E2%80%99s+Connectivity+Technology+to+Drive+Development+of+Autonomous+System+in+Electric+Sedan" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://www.cieonline.co.uk/?p=50171&title=Xpeng+Motors+Deploys+RTI%E2%80%99s+Connectivity+Technology+to+Drive+Development+of+Autonomous+System+in+Electric+Sedan" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.cieonline.co.uk/?p=50171&title=Xpeng+Motors+Deploys+RTI%E2%80%99s+Connectivity+Technology+to+Drive+Development+of+Autonomous+System+in+Electric+Sedan" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.cieonline.co.uk/?p=50171&amp;description=Xpeng+Motors+Deploys+RTI%E2%80%99s+Connectivity+Technology+to+Drive+Development+of+Autonomous+System+in+Electric+Sedan&amp;media=https://www.cieonline.co.uk/wp-content/uploads/Xpeng-P7-Electric_Intelligent_Sedan-RTI-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-02-07T09:26:05+00:00","datePublished":"2020-02-07T09:26:05+00:00","dateModified":"2020-01-27T13:26:28+00:00","headline":"Xpeng Motors Deploys RTI\u2019s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan","name":"Xpeng Motors Deploys RTI\u2019s Connectivity Technology to Drive Development of Autonomous System in Electric Sedan","keywords":[],"url":"https:\/\/www.cieonline.co.uk\/xpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan\/","description":"Real-Time Innovations (RTI), the Industrial Internet of Things (IIoT) connectivity company, announced that Xpeng Motors, a leading smart mobility and electric vehicle (EV) company, has selected Connex","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"CIE","logo":{"@type":"ImageObject","url":"https:\/\/cieonline.co.uk\/wp-content\/uploads\/2017\/04\/cie-logox2.png"},"sameAs":["https:\/\/www.twitter.com\/cie_magazine"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cieonline.co.uk\/xpeng-motors-deploys-rtis-connectivity-technology-to-drive-development-of-autonomous-system-in-electric-sedan\/"},"author":{"@type":"Person","name":"CIE Editor","url":"https:\/\/www.cieonline.co.uk\/author\/cieeditor2\/"},"articleSection":"Automotive,Internet of Things,News","articleBody":"Real-Time Innovations (RTI), the Industrial Internet of Things (IIoT) connectivity company, announced that Xpeng Motors, a leading smart mobility and electric vehicle (EV) company, has selected Connext DDS as the connectivity framework for its latest production model, the Xpeng P7\u00a0intelligent electric sedan.\r\nThe use of RTI technology allows Xpeng Motors to offer highly reliable, robust and advanced autonomous driving systems in its 2nd generation electric vehicles. \r\nXpeng Motors will begin deliveries of its P7 vehicles to customers in Q2 of 2020, making it the first Chinese company to use Connext DDS in the production models of autonomous vehicles.\r\n\r\nOver the past few months, Xpeng Motors unveiled a series of high-end technology and design features of the P7, making it the first production vehicle to implement financial industry standards-compliant authentication digital car key technology, and first to carry Alibaba\u2019s In-Car Mini APP platform. Xpeng Motors also announced in November that it has signed an agreement with Alipay to jointly develop in-car payment functions, which will first be implemented in the P7 vehicle. The Chinese smart EV maker also announced in November the signing of $400 million in Series C funding\u00a0to accelerate its business growth.\r\n\r\nBuilt on the Smart Electric Platform Architecture (\u201cSEPA\u201d), the P7 will employ the XPILOT 3.0 autonomous driving system. This is powered by Connext DDS and enables the progressive implementation of Level 3 autonomous driving. RTI is enabling Xpeng\u2019s vision of producing intelligent and autonomous vehicles for the middle-range market in China, the largest segment of the world\u2019s biggest electric vehicle market.\r\n\r\nXpeng Motors uses Connext DDS in its highly complex P7 autonomous system to efficiently and effectively send and receive data in real time. RTI Connext DDS mitigates risk and delivers low-latency, high-reliability, scalability and security essential for distributed systems. Connext DDS is the only framework that is deployed in hundreds of autonomous industrial applications and is capable of supporting autonomous vehicle development from research to production. The plug-and-play architecture, advanced DDS Security, and support from ECU to backend allows Connext DDS users to develop and reuse software across the entire network stack while future-proofing their IP from market and technology changes.\r\n\r\nIn the development of the P7, Xpeng Motors relied on new features in RTI\u2019s Recording Service, the first off-the-shelf solution for reliable and non-intrusive recording, analysis and replay of real-time data, messages and events at high data rates and high fidelity. With the Recording Service, users now have the ability to temporarily store the recording log in RAM and flush it to storage as needed, allowing longer use of SSDs while in the field. This offers an easier and more efficient fix for system debugging.","image":{"@type":"ImageObject","url":"https:\/\/www.cieonline.co.uk\/wp-content\/uploads\/Xpeng-P7-Electric_Intelligent_Sedan-RTI.jpg","width":1280,"height":720}}</script>
		</article><!-- .post-listing -->
		

		
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.cieonline.co.uk/enflame-technology-selects-rambus-hbm2-memory-subsystem-solution-for-next-generation-ai-training-chip/">
						<img width="310" height="165" src="https://www.cieonline.co.uk/wp-content/uploads/shutterstock_1096541144-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.cieonline.co.uk/enflame-technology-selects-rambus-hbm2-memory-subsystem-solution-for-next-generation-ai-training-chip/" rel="bookmark">Enflame Technology Selects Rambus HBM2 Memory Subsystem Solution For Next-Generation AI Training Chip</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>23 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.cieonline.co.uk/encapsulated-ac-dc-converters-provide-up-to-36w-and-protect-to-ip67-3/">
						<img width="310" height="165" src="https://www.cieonline.co.uk/wp-content/uploads/PS122436MK-PR-Photo-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.cieonline.co.uk/encapsulated-ac-dc-converters-provide-up-to-36w-and-protect-to-ip67-3/" rel="bookmark">Encapsulated AC-DC converters provide up to 36W and protect to IP67</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.cieonline.co.uk/exide-awarded-battery-partnership-for-jcbs-electric-teletruks/">
						<img width="310" height="165" src="https://www.cieonline.co.uk/wp-content/uploads/shutterstock_1034944264-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.cieonline.co.uk/exide-awarded-battery-partnership-for-jcbs-electric-teletruks/" rel="bookmark">Exide Awarded Battery Partnership for JCB&#8217;s Electric Teletruks</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.cieonline.co.uk/analog-devices-introduces-quad-output-dc-dc-%c2%b5module-regulators/">
					<img width="310" height="165" src="https://www.cieonline.co.uk/wp-content/uploads/LTM4668A-Photo-A-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.cieonline.co.uk/analog-devices-introduces-quad-output-dc-dc-%c2%b5module-regulators/" rel="bookmark">Analog Devices Introduces Quad-Output DC/DC µModule Regulators</a></h2>
			<p>Analog Devices, Inc., has introduced the LTM4668 and LTM4668A µModule regulators, quad-output DC/DC regulators with up &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_100-widget-2" class="e3lan-widget-content e3lan300-100">
								<div class="e3lan-cell">
				<a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan2020/html/index.html?page=1"  >					<img src="https://cieonline.co.uk/wp-content/uploads/cie-digi-2.jpg" alt="" />
				</a>			</div>
								<div class="e3lan-cell">
				<a href="https://content.yudu.com/web/69r/0A18qm2/CIEDir2020/html/index.html?page=1"  >					<img src="https://www.cieonline.co.uk/wp-content/uploads/ciev2.png" alt="" />
				</a>			</div>
										</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="714" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="441" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
				<div id="text-html-widget-3" class="text-html-box" >
			<div style="float:left; width:120px;">

<div>
<ins data-revive-zoneid="563" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>
<BR>

<div>

<!-- Button -2 -->
<ins data-revive-zoneid="554" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>
<BR>

<div>
<!-- Button -1 -->
<ins data-revive-zoneid="552" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>
<BR>
<div>

<!-- Button 0 -->
<ins data-revive-zoneid="534" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>
<BR>

<div>
<!-- Button 1 -->
<ins data-revive-zoneid="420" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<BR>
<div>
<!-- Button 11 -->
<ins data-revive-zoneid="540" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<BR>
<div>
<!-- Button 12 -->
<ins data-revive-zoneid="543" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<BR>
<div>
<!-- Button 2 -->
<ins data-revive-zoneid="421" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<BR>

<div>
<!-- Button 3 -->
<ins data-revive-zoneid="422" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<BR>

<div>
<!-- Button 4 -->
<ins data-revive-zoneid="423" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<BR>

<div>
<!-- Button 5 -->
<ins data-revive-zoneid="424" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<BR>
<br>
<!-- Button 15 -->
<div>
<ins data-revive-zoneid="674" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<br>

<div>
<!-- Button 6 -->
<ins data-revive-zoneid="471" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<br>
<div>
<!-- Button 7 -->
<ins data-revive-zoneid="475" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<br>
<div>
<!-- Button 8 -->
<ins data-revive-zoneid="477" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<br>
<div>
<!-- Button 9 -->
<ins data-revive-zoneid="524" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>
<br>
<div>
<ins data-revive-zoneid="539" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<br>
<!-- Button 13 -->
<div>
<ins data-revive-zoneid="671" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<br>
<!-- Button 14 -->
<div>
<ins data-revive-zoneid="672" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<br>
<!-- Button 16 -->
<div>
<ins data-revive-zoneid="678" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
</div>
<br>
</div>

</div>
<div style="float:right; width:160px;">
<div>
<!-- Spot 1 -->
<ins data-revive-zoneid="425" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>
<BR>


<div>

<!--Button -17 -->
<ins data-revive-zoneid="732" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>
<BR>

<div>
<!-- Spot 2 -->
<ins data-revive-zoneid="426" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>
<BR>

<div>
<!-- Spot 3 -->
<ins data-revive-zoneid="529" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
</div>			</div>
		<div id="ai1ec_agenda_widget-2" class="widget widget_ai1ec_agenda_widget">

	<div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<p class="ai1ec-no-results">
			There are no upcoming events.
		</p>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.cieonline.co.uk&#x2F;calendar-2&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div><!-- .widget /-->			<div id="text-html-widget-2" class="text-html-box" >
			<a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/CIE_Magazine">Tweets by CIE_Magazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>			</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.cieonline.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/cie_magazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2020, Components in Electronics. <a href="http://www.datateam.co.uk/">Specialist Business Media Limited</a>. All rights reserved. <br>Registered in England No: 1771113. VAT No: 834 8567 90. <br>Registered Office: © Datateam Business Media, 15a London Road, Maidstone, Kent ME16 8LY. United Kingdom		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #15090b !important;background-image: url("https://www.cieonline.co.uk/wp-content/uploads/cieawards19v2.png") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="11"></div><script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"https:\/\/www.cieonline.co.uk\/wp-admin\/admin-ajax.php","ajax_mode_url":"https:\/\/www.cieonline.co.uk\/?spu_action=spu_load","pid":"50171","is_front_page":"","is_category":"","site_url":"https:\/\/www.cieonline.co.uk","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/plugins/popups/public/assets/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/?ai1ec_render_js=common_frontend&#038;is_backend=false'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.cieonline.co.uk\/wp-admin\/admin-ajax.php","link_left":"www.electronicsindustryawards.co.uk\/enter please.","link_right":"www.electronicsindustryawards.co.uk\/enter please.","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/plugins/wpsite-background-takeover/js/wpsite_clickable.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">This site uses cookies in order to function properly and to allow us to improve our service. You can learn more about our cookies, their use and how to disable them on our <a style="color:#FFFF00" href="https://cieonline.co.uk/cookies/">Cookie Page</a>. More information can also be found about our website within our <a style="color:#FFFF00" href="https://cieonline.co.uk/privacy-policy/">Privacy Policy</a> and <a style="color:#FFFF00" href="https://cieonline.co.uk/terms-conditions/">Terms &amp; Conditions</a>.
</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button">Remove this message</a>
				</div>
				
			</div></body>
</html>