<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.cieonline.co.uk/xmlrpc.php" />
<title>Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022 &#8211; CIE</title>
<meta property="og:title" content="Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022 - CIE"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Hylec-APL, the specialist manufacturer and supplier of electrical and electronic components, is exhi"/>
<meta property="og:url" content="https://www.cieonline.co.uk/hylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022/"/>
<meta property="og:site_name" content="CIE"/>
<meta property="og:image" content="https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-660x330.jpg" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cieonline.co.uk' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIE &raquo; Feed" href="https://www.cieonline.co.uk/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cieonline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//cieonline.co.uk/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cieonline.co.uk/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.cieonline.co.uk/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.cieonline.co.uk/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.cieonline.co.uk/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js' id='wpfront-notification-bar-js'></script>
<link rel="https://api.w.org/" href="https://www.cieonline.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cieonline.co.uk/wp-json/wp/v2/posts/58788" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cieonline.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cieonline.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://www.cieonline.co.uk/hylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022/" />
<link rel='shortlink' href='https://www.cieonline.co.uk/?p=58788' />
<link rel="alternate" type="application/json+oembed" href="https://www.cieonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cieonline.co.uk%2Fhylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cieonline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cieonline.co.uk%2Fhylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://cieonline.co.uk/wp-content/uploads/2017/04/CiE-Icon-32.ico" /><link rel="shortcut icon" href="https://cieonline.co.uk/wp-content/uploads/CiE-Icon-32.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://www.cieonline.co.uk/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.cieonline.co.uk/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.cieonline.co.uk/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.cieonline.co.uk/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.cieonline.co.uk/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/www.cieonline.co.uk\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/www.cieonline.co.uk\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-33932740-1', 'auto'); 
ga('send', 'pageview'); 
</script> 
</head>
<body id="top" class="post-template-default single single-post postid-58788 single-format-standard">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.cieonline.co.uk/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.cieonline.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/cie_magazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1030"><a href="https://www.cieonline.co.uk/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-40470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40470"><a href="https://www.cieonline.co.uk/cookies/">Cookies</a></li>
	<li id="menu-item-40472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40472"><a href="https://www.cieonline.co.uk/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-40471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40471"><a href="https://www.cieonline.co.uk/terms-conditions/">Terms &#038; Conditions</a></li>
</ul>
</li>
<li id="menu-item-1031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031"><a href="https://www.cieonline.co.uk/registration/">Registration</a></li>
<li id="menu-item-1033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1033"><a target="_blank" rel="noopener" href="https://www.cieonline.co.uk/wp-content/uploads/CIE-Datasheet-2022-v2-email.pdf">Media Info</a></li>
<li id="menu-item-40263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40263"><a href="https://www.cieonline.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31333"><a href="https://www.cieonline.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-18570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18570"><a href="/wp-admin">Client Login</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.cieonline.co.uk/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.cieonline.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/cie_magazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-bottom:10px;">
			<h2>								<a title="CIE" href="https://www.cieonline.co.uk/">
					<img src="https://cieonline.co.uk/wp-content/uploads/2017/04/cie-logo.png" alt="CIE" width="148" height="110" /><strong>CIE Components in Electronics</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://cieonline.co.uk/wp-content/uploads/2017/04/cie-logox2.png');
       	jQuery('#theme-header .logo img').attr('width',		'148');
       	jQuery('#theme-header .logo img').attr('height',	'110');
	}
});
</script>
			<div class="e3lan e3lan-top">			<ins data-revive-zoneid="418" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-978"><a href="https://www.cieonline.co.uk/">HomePage</a></li>
<li id="menu-item-977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-977 mega-menu mega-recent-featured "><a href="https://www.cieonline.co.uk/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1049"><a href="https://www.cieonline.co.uk/category/news/"><i class="fa fa-area-chart"></i>Latest Developments</a></li>
	<li id="menu-item-28342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28342"><a href="https://www.cieonline.co.uk/category/news/interviews-comments/"><i class="fa fa-comments-o"></i>Interviews &amp; Comments</a></li>
	<li id="menu-item-1048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1048"><a href="https://www.cieonline.co.uk/category/news/profiles/"><i class="fa fa-child"></i>Profiles</a></li>
	<li id="menu-item-29688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29688"><a href="https://www.cieonline.co.uk/calendar-2/"><i class="fa fa-calendar-check-o"></i>Calendar</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/reliable-interface-in-medical-devices/" title="Reliable interface in medical devices"><img src="https://www.cieonline.co.uk/wp-content/uploads/binder_ELC_570-660x330.jpg" width="660" height="330" alt="Reliable interface in medical devices" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/reliable-interface-in-medical-devices/" title="Reliable interface in medical devices">Reliable interface in medical devices</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/cybord-partners-with-siemens-digital-industries-software/" title="Cybord partners with Siemens Digital Industries Software"><img src="https://www.cieonline.co.uk/wp-content/uploads/Cybord_Certified-15.9.22-110x75.jpg" width="110" height="75" alt="Cybord partners with Siemens Digital Industries Software" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/cybord-partners-with-siemens-digital-industries-software/" title="Cybord partners with Siemens Digital Industries Software">Cybord partners with Siemens Digital Industries Software</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/hylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022/" title="Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022"><img src="https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-110x75.jpg" width="110" height="75" alt="Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/hylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022/" title="Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022">Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/eight-new-no-extra-cost-custom-paint-colours-for-metcase-enclosures/" title="Eight new ‘no extra cost’ custom paint colours for METCASE enclosures"><img src="https://www.cieonline.co.uk/wp-content/uploads/metcase2022-09-HR4-110x75.jpg" width="110" height="75" alt="Eight new ‘no extra cost’ custom paint colours for METCASE enclosures" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/eight-new-no-extra-cost-custom-paint-colours-for-metcase-enclosures/" title="Eight new ‘no extra cost’ custom paint colours for METCASE enclosures">Eight new ‘no extra cost’ custom paint colours for METCASE enclosures</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1045 mega-menu mega-recent-featured "><a href="https://www.cieonline.co.uk/category/features/"><i class="fa fa-cubes"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-28343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28343"><a href="https://www.cieonline.co.uk/category/features/aerospace-military-defence/"><i class="fa fa-fighter-jet"></i>Aerospace, Military &amp; Defence</a></li>
	<li id="menu-item-28344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28344"><a href="https://www.cieonline.co.uk/category/features/automotive/"><i class="fa fa-car"></i>Automotive</a></li>
	<li id="menu-item-55769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55769"><a href="https://www.cieonline.co.uk/category/features/components/">Components</a></li>
	<li id="menu-item-56729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56729"><a href="https://www.cieonline.co.uk/category/features/connectors/">Connectors</a></li>
	<li id="menu-item-55770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55770"><a href="https://www.cieonline.co.uk/category/contract-manufacturing/">Contract Manufacturing</a></li>
	<li id="menu-item-1036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1036"><a href="https://www.cieonline.co.uk/category/features/displays/"><i class="fa fa-television"></i>Displays</a></li>
	<li id="menu-item-56623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56623"><a href="https://www.cieonline.co.uk/category/features/display-solutions/">Display Solutions</a></li>
	<li id="menu-item-1037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1037"><a href="https://www.cieonline.co.uk/category/features/distribution/"><i class="fa fa-archive"></i>Distribution</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1039"><a href="https://www.cieonline.co.uk/category/features/embedded/"><i class="fa fa-compress"></i>Embedded</a></li>
	<li id="menu-item-28345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28345"><a href="https://www.cieonline.co.uk/category/features/enclosures/"><i class="fa fa-codepen"></i>Enclosures</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1040"><a href="https://www.cieonline.co.uk/category/features/ics-semiconductors/"><i class="fa fa-connectdevelop"></i>ICs &amp; Semiconductors</a></li>
	<li id="menu-item-28346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28346"><a href="https://www.cieonline.co.uk/category/features/industrial/"><i class="fa fa-industry"></i>Industrial</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1041"><a href="https://www.cieonline.co.uk/category/features/interconnection/"><i class="fa fa-arrows"></i>Interconnection</a></li>
	<li id="menu-item-28347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28347"><a href="https://www.cieonline.co.uk/category/features/internet-of-things/"><i class="fa fa-globe"></i>Internet of Things</a></li>
	<li id="menu-item-28348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28348"><a href="https://www.cieonline.co.uk/category/features/led-technology/"><i class="fa fa-lightbulb-o"></i>LED Technology</a></li>
	<li id="menu-item-50822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50822"><a href="https://www.cieonline.co.uk/category/features/medical/"><i class="fa fa-medkit"></i>Medical</a></li>
	<li id="menu-item-29647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29647"><a href="https://www.cieonline.co.uk/category/features/optoelectronics/"><i class="fa fa-eye"></i>Optoelectronics</a></li>
	<li id="menu-item-1042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1042"><a href="https://www.cieonline.co.uk/category/features/power/"><i class="fa fa-bolt"></i>Power</a></li>
	<li id="menu-item-52503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52503"><a href="https://www.cieonline.co.uk/category/features/power-solutions/"><i class="fa fa-plug"></i>Power Solutions</a></li>
	<li id="menu-item-55849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55849"><a href="https://www.cieonline.co.uk/category/features/sensor-technology/">Sensor Technology</a></li>
	<li id="menu-item-28349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28349"><a href="https://www.cieonline.co.uk/category/features/test-measurement/"><i class="fa fa-area-chart"></i>Test &amp; Measurement</a></li>
	<li id="menu-item-29427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29427"><a href="https://www.cieonline.co.uk/category/features/thermal-management/"><i class="fa fa-fire"></i>Thermal Management</a></li>
	<li id="menu-item-1044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1044"><a href="https://www.cieonline.co.uk/category/features/wireless-communications/"><i class="fa fa-wifi"></i>Wireless &amp; Communications</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/reliable-interface-in-medical-devices/" title="Reliable interface in medical devices"><img src="https://www.cieonline.co.uk/wp-content/uploads/binder_ELC_570-660x330.jpg" width="660" height="330" alt="Reliable interface in medical devices" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/reliable-interface-in-medical-devices/" title="Reliable interface in medical devices">Reliable interface in medical devices</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/cybord-partners-with-siemens-digital-industries-software/" title="Cybord partners with Siemens Digital Industries Software"><img src="https://www.cieonline.co.uk/wp-content/uploads/Cybord_Certified-15.9.22-110x75.jpg" width="110" height="75" alt="Cybord partners with Siemens Digital Industries Software" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/cybord-partners-with-siemens-digital-industries-software/" title="Cybord partners with Siemens Digital Industries Software">Cybord partners with Siemens Digital Industries Software</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/hylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022/" title="Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022"><img src="https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-110x75.jpg" width="110" height="75" alt="Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/hylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022/" title="Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022">Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://www.cieonline.co.uk/eight-new-no-extra-cost-custom-paint-colours-for-metcase-enclosures/" title="Eight new ‘no extra cost’ custom paint colours for METCASE enclosures"><img src="https://www.cieonline.co.uk/wp-content/uploads/metcase2022-09-HR4-110x75.jpg" width="110" height="75" alt="Eight new ‘no extra cost’ custom paint colours for METCASE enclosures" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://www.cieonline.co.uk/eight-new-no-extra-cost-custom-paint-colours-for-metcase-enclosures/" title="Eight new ‘no extra cost’ custom paint colours for METCASE enclosures">Eight new ‘no extra cost’ custom paint colours for METCASE enclosures</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1050"><a href="http://www.ciedirectory.co.uk"><i class="fa fa-search-plus"></i>Distributor Directory</a></li>
<li id="menu-item-17609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17609"><a><i class="fa fa-file-image-o"></i>Digital Issues</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-55239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55239"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEEIA21Supp/html/index.html?origin=reader">Meet the Nominees</a></li>
	<li id="menu-item-56744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56744"><a href="http://1">2022</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-58576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58576"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJulyAug22/html/index.html?page=1">July/August</a></li>
		<li id="menu-item-58153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58153"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJune22/html/index.html?origin=reader">June</a></li>
		<li id="menu-item-57921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57921"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMay22/html/index.html?page=1&#038;origin=reader">May</a></li>
		<li id="menu-item-57575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57575"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEApril22/html/index.html?page=1">April</a></li>
		<li id="menu-item-57349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57349"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMarch22/html/index.html?origin=reader">March</a></li>
		<li id="menu-item-57072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57072"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEFeb22/html/index.html?page=1&#038;origin=reader">February</a></li>
		<li id="menu-item-56745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56745"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan22/html/index.html?origin=reader&#038;page=1">December/January</a></li>
	</ul>
</li>
	<li id="menu-item-52766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52766"><a>2021</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-56242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56242"><a href="https://content.yudu.com/web/69r/0A18qm2/CIENov21/html/index.html?page=1">November</a></li>
		<li id="menu-item-55899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55899"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEOct21/html/index.html?page=1&#038;origin=reader">October</a></li>
		<li id="menu-item-55483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55483"><a href="https://content.yudu.com/web/69r/0A18qm2/CIESept21/html/index.html?page=1">September</a></li>
		<li id="menu-item-55167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55167"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJulyAug21/html/index.html?page=1&#038;origin=reader">July/August</a></li>
		<li id="menu-item-54597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54597"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJune21/html/index.html?page=1">June</a></li>
		<li id="menu-item-54415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54415"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMay21/html/index.html">May</a></li>
		<li id="menu-item-53980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53980"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEApril21/html/index.html?page=1">April</a></li>
		<li id="menu-item-53609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53609"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMar2021/html/index.html?page=1">March</a></li>
		<li id="menu-item-53108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53108"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEFeb2021/html/index.html?page=1">February</a></li>
		<li id="menu-item-52767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52767"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan21/html/index.html?page=1">January</a></li>
	</ul>
</li>
	<li id="menu-item-49948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49948"><a>2020</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-52407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52407"><a href="https://content.yudu.com/web/69r/0A18qm2/CIENov20/html/index.html?page=1">November</a></li>
		<li id="menu-item-52231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52231"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEOct2020/html/index.html?page=1">October</a></li>
		<li id="menu-item-52070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52070"><a href="https://content.yudu.com/web/69r/0A18qm2/CIESept2020/html/index.html">September</a></li>
		<li id="menu-item-51850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51850"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJulAug2020/html/index.html">July/August</a></li>
		<li id="menu-item-51586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51586"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJune2020/html/index.html?page=1">June</a></li>
		<li id="menu-item-51340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51340"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMay2020/html/index.html?page=1">May</a></li>
		<li id="menu-item-51031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51031"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEApr2020/html/index.html?page=1">April</a></li>
		<li id="menu-item-50687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50687"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMAR2020/html/index.html">March</a></li>
		<li id="menu-item-50310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50310"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEFeb2020/html/index.html?page=1">February</a></li>
		<li id="menu-item-49949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49949"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan2020/html/index.html?page=1">December/January</a></li>
	</ul>
</li>
	<li id="menu-item-47491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47491"><a href="http://google.com">2019</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-49464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49464"><a href="https://content.yudu.com/web/69r/0A18qm2/CIENov2019/html/index.html?page=1">November</a></li>
		<li id="menu-item-49211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49211"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEOct2019/html/index.html?page=1">October</a></li>
		<li id="menu-item-48895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48895"><a href="https://content.yudu.com/web/69r/0A18qm2/CIESept2019/html/index.html?page=1">September</a></li>
		<li id="menu-item-48569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48569"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJulAug2019/html/index.html?page=1">July/August</a></li>
		<li id="menu-item-48128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48128"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJune2019/index.html">June</a></li>
		<li id="menu-item-47996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47996"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMAY2019/html/index.html">May</a></li>
		<li id="menu-item-47798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47798"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEAPR2019/html/index.html?origin=reader">April</a></li>
		<li id="menu-item-47720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47720"><a href="https://content.yudu.com/web/69r/0A18qm2/ciemar2019/html/index.html">March</a></li>
		<li id="menu-item-47608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47608"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEFeb2019/index.html">February</a></li>
		<li id="menu-item-47492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47492"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan2019/html/index.html">December/January</a></li>
	</ul>
</li>
	<li id="menu-item-33363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33363"><a>2018</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-46276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46276"><a href="https://content.yudu.com/web/69r/0A18qm2/CIENov2018/html/index.html">November</a></li>
		<li id="menu-item-45233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45233"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEOct2018/html/index.html">October</a></li>
		<li id="menu-item-44112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44112"><a href="https://content.yudu.com/web/69r/0A18qm2/CIESept2018/html/index.html">September</a></li>
		<li id="menu-item-43206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43206"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJulAug2018/index.html">July/August</a></li>
		<li id="menu-item-41702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41702"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEJune2018/html/index.html">June</a></li>
		<li id="menu-item-40535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40535"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMay2018/index.html">May</a></li>
		<li id="menu-item-39722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39722"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEApr2018/index.html">April</a></li>
		<li id="menu-item-39050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39050"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEMarch2018/index.html">March</a></li>
		<li id="menu-item-34829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34829"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEFeb2018/index.html">February</a></li>
		<li id="menu-item-33364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33364"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEDecJan2018/html/index.html">December / January</a></li>
	</ul>
</li>
	<li id="menu-item-17610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17610"><a>2017</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-31731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31731"><a href="https://content.yudu.com/web/69r/0A18qm2/CIENov2017/index.html">November</a></li>
		<li id="menu-item-31079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31079"><a href="https://content.yudu.com/web/69r/0A18qm2/CIEOct2017/index.html">October</a></li>
		<li id="menu-item-29892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29892"><a href="https://content.yudu.com/web/69r/0A18qm2/CIESept2017/index.html">September</a></li>
		<li id="menu-item-17611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17611"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEJulAug2017/index.html">July / August</a></li>
		<li id="menu-item-17612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17612"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEJune2017/html/index.html">June</a></li>
		<li id="menu-item-17613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17613"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEMay2017/index.html">May</a></li>
		<li id="menu-item-17614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17614"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEApr2017/index.html">April</a></li>
		<li id="menu-item-17615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17615"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEMar2017/index.html">March</a></li>
		<li id="menu-item-17616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17616"><a href="http://content.yudu.com/web/69r/0A18qm2/CIEFeb2017/index.html">February</a></li>
		<li id="menu-item-17618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17618"><a href="http://content.yudu.com/web/69r/0A18qm2/CiEDecJan201617/index.html">December / January</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-51166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51166"><a href="https://www.cieonline.co.uk/category/webinars/">Webinars</a></li>
<li id="menu-item-57239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57239"><a target="_blank" href="https://electronicsindustryawards.co.uk/">Electronics Industry Awards</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	<div class="e3lan e3lan-below_header">			<ins data-revive-zoneid="480" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>				</div>
	<div id="main-content" class="container">
	
	<div class='code-block code-block-8' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="470" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script></div>

	
	
	
	<div class="content">

		
		
		
		<div class='revive'><ins data-revive-zoneid=650 data-revive-target='_blank' data-revive-id='9c421b7e485bf2edfee09708a4d06e2e'></ins><script async src='//ads.datateam.co.uk/www/delivery/asyncjs.php'></script></div>		
				
		<article class="post-listing post-58788 post type-post status-publish format-standard has-post-thumbnail  category-enclosures category-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Hylec makes light work of wiring – the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.cieonline.co.uk/category/features/enclosures/" rel="category tag">Enclosures</a>, <a href="https://www.cieonline.co.uk/category/news/" rel="category tag">News</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>268 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><img class="alignleft size-medium wp-image-58789" src="https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-300x214.jpg" alt="" width="300" height="214" srcset="https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-300x214.jpg 300w, https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-1024x731.jpg 1024w, https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-150x107.jpg 150w, https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-768x549.jpg 768w, https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-1536x1097.jpg 1536w, https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-2048x1463.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" />Hylec-APL, the specialist manufacturer and supplier of electrical and electronic components, is exhibiting for the first time at Light &amp; Building 2022 in Frankfurt. On Stand H11 in Hall 8 the company will be showing its full range of patented Debox electrical junction boxes designed to save electrical contractors time and effort in every wiring project, both internal and external. As well as its multi-million-selling Debox ranges, Hylec is also showcasing its metal and ABS door enclosures, lidded box enclosures, safety isolator switches, control switches and cable glands.</p>
<p>The latest model in the Debox range is Debox 11, a versatile and robust IP66/IP67-rated surface-mounted junction box with a total of ten cable entries supplied complete with five screwless 3–way lever connectors. Specifically designed for interior or exterior use on projects such as exterior lighting, outbuildings and anywhere exposed to water or dust ingress such as industrial environments, Debox 11 also has four PCB fixing posts in the base to take a PCB mounting plate. Maximum voltage is 400V, 32A. Debox 11 is manufactured from black, RAL9003 flame-retardant, impact-resistant polypropylene and is rated for use in temperatures ranging from -30degC to +100degC.</p>
<p><em> </em>Hylec’s enclosure ranges are manufactured in ABS, polycarbonate, galvanised steel and stainless steel to high specifications, are available in a wide range of sizes and conform to specified IP, IK, UL and relevant international rating standards. Door enclosures are all lockable, metal enclosures have pre-wired earth straps and many models have the option of solid or transparent doors for easy inspection of contents. Hylec&#8217;s DN multi-purpose outdoor range is supplied with DIN Rails, screws and everything needed for efficient and time-saving installation.</p>
<p>Also on show are IP66-rated ISOLATOR switches, ensuring fast, safe electrical isolation for industrial machinery, commercial buildings, power supplies and security equipment. Manufactured from completely flame-retardant polycarbonate, rated to UL94V-0, they provide an additional margin of safety over competitive products with a lower flame-resistance rating and are a best-seller on the UK market.</p>
<p><a href="http://www.hylec-apl.com">www.hylec-apl.com</a></p>
<p>&nbsp;</p>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://www.cieonline.co.uk/?p=58788" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=Hylec+makes+light+work+of+wiring+%E2%80%93+the+Debox+electrical+junction+box+range+debuts+in+Europe+at+Light+%26+Building+2022&url=https://www.cieonline.co.uk/?p=58788" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://www.cieonline.co.uk/?p=58788&amp;name=Hylec+makes+light+work+of+wiring+%E2%80%93+the+Debox+electrical+junction+box+range+debuts+in+Europe+at+Light+%26+Building+2022" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://www.cieonline.co.uk/?p=58788&title=Hylec+makes+light+work+of+wiring+%E2%80%93+the+Debox+electrical+junction+box+range+debuts+in+Europe+at+Light+%26+Building+2022" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.cieonline.co.uk/?p=58788&title=Hylec+makes+light+work+of+wiring+%E2%80%93+the+Debox+electrical+junction+box+range+debuts+in+Europe+at+Light+%26+Building+2022" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://www.cieonline.co.uk/?p=58788&amp;description=Hylec+makes+light+work+of+wiring+%E2%80%93+the+Debox+electrical+junction+box+range+debuts+in+Europe+at+Light+%26+Building+2022&amp;media=https://www.cieonline.co.uk/wp-content/uploads/Debox-PR-Sept-22-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2022-09-23T08:45:53+01:00","datePublished":"2022-09-23T08:45:53+01:00","dateModified":"2022-09-20T08:50:46+01:00","headline":"Hylec makes light work of wiring \u2013 the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022","name":"Hylec makes light work of wiring \u2013 the Debox electrical junction box range debuts in Europe at Light &#038; Building 2022","keywords":[],"url":"https:\/\/www.cieonline.co.uk\/hylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022\/","description":"Hylec-APL, the specialist manufacturer and supplier of electrical and electronic components, is exhibiting for the first time at Light &amp; Building 2022 in Frankfurt. On Stand H11 in Hall 8 the comp","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"CIE","logo":{"@type":"ImageObject","url":"https:\/\/cieonline.co.uk\/wp-content\/uploads\/2017\/04\/cie-logox2.png"},"sameAs":["https:\/\/www.twitter.com\/cie_magazine"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.cieonline.co.uk\/hylec-makes-light-work-of-wiring-the-debox-electrical-junction-box-range-debuts-in-europe-at-light-building-2022\/"},"author":{"@type":"Person","name":"Catherine Hackett","url":"https:\/\/www.cieonline.co.uk\/author\/editor\/"},"articleSection":"Enclosures,News","articleBody":"Hylec-APL, the specialist manufacturer and supplier of electrical and electronic components, is exhibiting for the first time at Light &amp; Building 2022 in Frankfurt. On Stand H11 in Hall 8 the company will be showing its full range of patented Debox electrical junction boxes designed to save electrical contractors time and effort in every wiring project, both internal and external. As well as its multi-million-selling Debox ranges, Hylec is also showcasing its metal and ABS door enclosures, lidded box enclosures, safety isolator switches, control switches and cable glands.\r\n\r\nThe latest model in the Debox range is Debox 11, a versatile and robust IP66\/IP67-rated surface-mounted junction box with a total of ten cable entries supplied complete with five screwless 3\u2013way lever connectors. Specifically designed for interior or exterior use on projects such as exterior lighting, outbuildings and anywhere exposed to water or dust ingress such as industrial environments, Debox 11 also has four PCB fixing posts in the base to take a PCB mounting plate. Maximum voltage is 400V, 32A. Debox 11 is manufactured from black, RAL9003 flame-retardant, impact-resistant polypropylene and is rated for use in temperatures ranging from -30degC to +100degC.\r\n\r\n\u00a0Hylec\u2019s enclosure ranges are manufactured in ABS, polycarbonate, galvanised steel and stainless steel to high specifications, are available in a wide range of sizes and conform to specified IP, IK, UL and relevant international rating standards. Door enclosures are all lockable, metal enclosures have pre-wired earth straps and many models have the option of solid or transparent doors for easy inspection of contents. Hylec's DN multi-purpose outdoor range is supplied with DIN Rails, screws and everything needed for efficient and time-saving installation.\r\n\r\nAlso on show are IP66-rated ISOLATOR switches, ensuring fast, safe electrical isolation for industrial machinery, commercial buildings, power supplies and security equipment. Manufactured from completely flame-retardant polycarbonate, rated to UL94V-0, they provide an additional margin of safety over competitive products with a lower flame-resistance rating and are a best-seller on the UK market.\r\n\r\nwww.hylec-apl.com\r\n\r\n&nbsp;","image":{"@type":"ImageObject","url":"https:\/\/www.cieonline.co.uk\/wp-content\/uploads\/Debox-PR-Sept-22.jpg","width":2100,"height":1500}}</script>
		</article><!-- .post-listing -->
		

		
		

		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.cieonline.co.uk/reliable-interface-in-medical-devices/">
						<img width="310" height="165" src="https://www.cieonline.co.uk/wp-content/uploads/binder_ELC_570-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.cieonline.co.uk/reliable-interface-in-medical-devices/" rel="bookmark">Reliable interface in medical devices</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.cieonline.co.uk/cybord-partners-with-siemens-digital-industries-software/">
						<img width="310" height="165" src="https://www.cieonline.co.uk/wp-content/uploads/Cybord_Certified-15.9.22-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.cieonline.co.uk/cybord-partners-with-siemens-digital-industries-software/" rel="bookmark">Cybord partners with Siemens Digital Industries Software</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.cieonline.co.uk/eight-new-no-extra-cost-custom-paint-colours-for-metcase-enclosures/">
						<img width="310" height="165" src="https://www.cieonline.co.uk/wp-content/uploads/metcase2022-09-HR4-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.cieonline.co.uk/eight-new-no-extra-cost-custom-paint-colours-for-metcase-enclosures/" rel="bookmark">Eight new ‘no extra cost’ custom paint colours for METCASE enclosures</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.cieonline.co.uk/maximum-flexibility-for-global-use-5g-data-card-of-the-telit-fn990axx-series-at-rutronik/">
					<img width="310" height="165" src="https://www.cieonline.co.uk/wp-content/uploads/SEP22-RUT-Telit-FN990-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.cieonline.co.uk/maximum-flexibility-for-global-use-5g-data-card-of-the-telit-fn990axx-series-at-rutronik/" rel="bookmark">Maximum flexibility for global use: 5G data card of the Telit FN990Axx series at Rutronik</a></h2>
			<p>With the FN990Axx series, Telit is expanding its portfolio with a new generation of 5G &hellip;</p>
		</div>
			</section>
			
			
	
		
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
		<div id="ads300_250-widget-7" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="945" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-3" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="441" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-10" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="830" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-6" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="892" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-8" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1044" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-4" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<ins data-revive-zoneid="714" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-9" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1112" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
			<div id="ads300_250-widget-11" class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1125" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
			</div>
				</div>
				<div id="text-html-widget-3" class="text-html-box" >
			<div style="display: flex; justify-content: space-between;">
  <div style="display:flex; flex-direction: column;">
	  
	   <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="552" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
	  
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="672" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="563" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
 <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="420" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="534" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="554" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
   
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="540" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="543" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="421" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="422" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="674" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="524" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="671" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="678" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="732" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="423" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-start;" class="rotateleft"><ins data-revive-zoneid="539" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
  </div>
  <div style="display:flex; flex-direction: column;">
    <div style="display:flex; justify-content: flex-end;" class="rotateright"><ins data-revive-zoneid="425" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-end;" class="rotateright"><ins data-revive-zoneid="529" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
    <div style="display:flex; justify-content: flex-end;" class="rotateright"><ins data-revive-zoneid="426" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins></div>
  </div>
</div>
<script type="text/javascript">
jQuery(document).ready(function() {
    var tdArray,arrayCopy,sequence;
    function fisherYates(myArray)
    {
    for (i = myArray.length-1; i > 1  ; i--)
    {
    var r = Math.floor(Math.random()*i);
    var t = myArray[i];
    myArray[i] = myArray[r];
    myArray[r] = t;
    }

    return myArray;
    }
    function createSequence(length) {
    var myArray = [];
    for(i=0;i<length;i++) {
    myArray[i] = i;
    }
    return myArray;
    }
    function randomize(selector) {
      var elements, arrayCopy, sequence;
      elements = jQuery(selector);
      arrayCopy = elements.clone(true);
      sequence = fisherYates(createSequence(elements.length));
      elements.each(function(i) {
          jQuery(this).replaceWith(arrayCopy.eq(sequence[i]));
          });
    }
    randomize('div.rotateleft-off');
	randomize('div.rotateright-off');
});
</script>			</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>

<!-- Bottom Banner -->
<!-- Datateam Ad Server Asynchronous JS Tag - Generated with Revive Adserver v5.0.5 -->
<ins data-revive-zoneid="1094" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>
<script async src="//ads.datateam.co.uk/www/delivery/asyncjs.php"></script>
<!-- Bottom Banner END -->

</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.cieonline.co.uk/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Twitter" href="https://www.twitter.com/cie_magazine" target="_blank"><i class="fa fa-twitter"></i></a>
			</div>

		
		<div class="alignleft">
			© Copyright 2022, Components in Electronics. <a href="http://www.datateam.co.uk/">Specialist Business Media Limited</a>. All rights reserved. <br>Registered in England No: 1771113. VAT No: 834 8567 90. <br>Registered Office: © Datateam Business Media, 15a London Road, Maidstone, Kent ME16 8LY. United Kingdom		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
                <style type="text/css">
                #wpfront-notification-bar, #wpfront-notification-bar-editor            {
            background: #ffffff;
            background: -moz-linear-gradient(top, #ffffff 0%, #ffffff 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#ffffff), color-stop(100%,#ffffff));
            background: -webkit-linear-gradient(top, #ffffff 0%,#ffffff 100%);
            background: -o-linear-gradient(top, #ffffff 0%,#ffffff 100%);
            background: -ms-linear-gradient(top, #ffffff 0%,#ffffff 100%);
            background: linear-gradient(to bottom, #ffffff 0%, #ffffff 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffff', endColorstr='#ffffff',GradientType=0 );
            background-repeat: no-repeat;
                        }
            #wpfront-notification-bar div.wpfront-message, #wpfront-notification-bar-editor li, #wpfront-notification-bar-editor p            {
            color: #ffffff;
                        }
            #wpfront-notification-bar a.wpfront-button, #wpfront-notification-bar-editor a.wpfront-button            {
            background: #00b7ea;
            background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
            background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
            background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
            background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

            color: #ffffff;
            }
            #wpfront-notification-bar-open-button            {
            background-color: #00b7ea;
            right: 10px;
                        }
            #wpfront-notification-bar-open-button.top                {
                background-image: url(https://www.cieonline.co.uk/wp-content/plugins/wpfront-notification-bar/images/arrow_down.png);
                }

                #wpfront-notification-bar-open-button.bottom                {
                background-image: url(https://www.cieonline.co.uk/wp-content/plugins/wpfront-notification-bar/images/arrow_up.png);
                }
                #wpfront-notification-bar-table, .wpfront-notification-bar tbody, .wpfront-notification-bar tr            {
                        }
            #wpfront-notification-bar div.wpfront-close            {
            border: 1px solid #555555;
            background-color: #555555;
            color: #000000;
            }
            #wpfront-notification-bar div.wpfront-close:hover            {
            border: 1px solid #aaaaaa;
            background-color: #aaaaaa;
            }
             #wpfront-notification-bar-spacer { display:block; }                </style>
                            <div id="wpfront-notification-bar-spacer" class="wpfront-notification-bar-spacer  wpfront-fixed-position hidden">
                <div id="wpfront-notification-bar-open-button" aria-label="reopen" role="button" class="wpfront-notification-bar-open-button hidden bottom wpfront-top-shadow"></div>
                <div id="wpfront-notification-bar" class="wpfront-notification-bar wpfront-fixed  wpfront-fixed-position   bottom ">
                                            <div aria-label="close" class="wpfront-close">X</div>
                                         
                        <table id="wpfront-notification-bar-table" border="0" cellspacing="0" cellpadding="0" role="presentation">
                            <tr>
                                <td>
                                 
                                <div class="wpfront-message wpfront-div">
                                    <ins data-revive-zoneid="757" data-revive-target="_blank" data-revive-id="9c421b7e485bf2edfee09708a4d06e2e"></ins>                                </div>
                                                                           
                                </td>
                            </tr>
                        </table>
                            </div>
            </div>
            
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":2,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":1,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":1,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false,"id_suffix":"","log_prefix":"[WPFront Notification Bar]","theme_sticky_selector":"","set_max_views":false,"max_views":0,"max_views_for":0,"max_views_cookie":"wpfront-notification-bar-max-views"});
                    } else {
                                    setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            
<style type="text/css" id="custom-background-css">body { background-position:top center !important;background-color: #e6e6e6 !important;background-image: url("https://www.cieonline.co.uk/wp-content/uploads/IOTA-cie-STO-LR-jan22.jpg") !important;background-repeat: no-repeat !important;background-attachment: fixed !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="27"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='wpsite_clickable_js-js-extra'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.cieonline.co.uk\/wp-admin\/admin-ajax.php","link_left":"http:\/\/www.iotasigma.co.uk\/","link_right":"http:\/\/www.iotasigma.co.uk\/","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cieonline.co.uk/wp-content/plugins/wpsite-background-takeover/js/wpsite_clickable.js' id='wpsite_clickable_js-js'></script>
<script>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</script>
</body>
</html>